Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #1980

    Brock
    Participant

    Hi Guys,

    I emailed about this a week ago but haven’t yet got a reply so thought I would try in here before my trial expires.

    I am running the trial at the moment on a new 4k screen and have an issue where windows will move to their correct snapshot position, but they will remain the size they were prior to restoring the snapshot.
    It appears to do this for both chrome and outlook.
    I noticed a forum post from last year about chrome but it mentioned only the height, however my snapshot doesnt restore either height or width if I have changed the window.

    After rebooting the PC the apps will load to the correct size but after that first load they don’t resize correctly between snapshots.
    I’ve got the applications selected active with the star in the snapshot settings.
    I’ve tried multiple snapshots but currently deleted them all and made a new one and if I restore it, then move a window elsewhere and resize it retains that size when restoring the snapshot still.
    Enabling/disabling autoplace doesn’t appear to make any difference for this either.

    I emailed my backed up settings on the 12th in case they show that I am just doing something wrong. I read through the manual but it’s very possible I missed something simple.

    #1981

    Brock
    Participant

    Hi, sorry to be a pest but my trial is fast running out, is there any chance of a reply?

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.