Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #747

    chrismrabe
    Participant

    Had a go on trial briefly, and figured it did what I wanted, so paid.

    Having varying issues on Windows 10 though.

    Sometimes doesn’t start properly with Reboot

    While I have added extra layout options (like two thirds screen for right), they do not appear when dragging windows around – only the originals do.

    Getting windows not in a layout to minimise frequently doesn’t work.

    #750

    admin
    Keymaster

    Hi!
    – This may be a bug, I’ll check it out, thanks!
    – Please be sure to add the layouts you want to appear onscreen, to the first list in Settings -> Layouts, called “Manual arrangement”. Layouts there should change color to a light blue. This means that they will be appearing while dragging.
    – Please be sure to set “Action for old windows” to “Minimize” in Settings -> Snapshots. You can also try to restore again the snapshot right after the first time. I’ll have a look at it however, thank you for your feedback!

    #751

    chrismrabe
    Participant

    Thanks for the feedback – will have more of a play with arrangements.

    Have a more pressing issue right now though. With this being a new computer, I am doing my usual re-installing a lot until I am happy with the state of my PC to make an initial image to restore from quickly.

    Almost there, but am now hitting a snag with Mosaico telling me it’s registered on too many PC’s – it’s only installed on this one PC, but obviously have gone through the mentioned re-installs.

    I will have a look through help sections here for an email, but on the off chance you see this before an email is seen, please can you look up the reset activations that is associated with the email address I am logged on here with.

    Thanks

    #752

    admin
    Keymaster

    Hi!
    I’ve reset the registration count for you license, you should be able now to register Mosaico again using the same code.

    #753

    chrismrabe
    Participant

    Yeah, done so – thanks

    Also, looks liker I wasn’t enabling the additional layout option correctly – your info above helped.

    As for it not working on restart – I have not done much restarting since reinstalling, so will feed back in after a bit of use.

    The layout restoration with minimising other windows seems to be working better since reinstall as well.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.