Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #813

    maximusx
    Participant

    So, went today to work and seem mosaico now just broken, it doesnt work, the process start/is started but doesnt work, I tried MANY times to reinstall it and also tried to change the default config location folders from LOCAL to ROAMING, deleted the files, no option made it work again.

    The mosaico created folders at AppData were created empty, there is no log?

    #814

    maximusx
    Participant

    I had to download the offline installer version and then installed again but used ROAMING options, it worked but seems it didnt installed mosaico data at ROAMING but at LOCAL for some reason

    #815

    maximusx
    Participant

    Again, after reboot, mosaico stopped working, where is the support?

    #816

    admin
    Keymaster

    Hi,
    It seems that maybe a corrupt settings/snapshots file is preventing Mosaico from working correctly. Please try to do the following in order to have a fresh install of Mosaico:

    1. Close Mosaico
    2. Delete these files if they exist:
    — C:\Users\Public\AppData\Local\mosaico\license.dat
    — C:\Users\USERNAME\AppData\Local\mosaico\SoulidStudio\Mosaico\license.dat
    3. Delete C:\Users\USERNAME\AppData\Local\mosaico\SoulidStudio\Mosaico\ (this will wipe your settings, so feel free to make a backup first)
    4. Uninstall any previous version of Mosaico
    5. Delete any key in the registry containing “Mosaico” (do this at your own risk, though)
    6. Reboot your PC (or virtual machine)
    7. Download and install the latest version available at http://www.soulidstudio.com

    I hope this proves helpful.

    #817

    maximusx
    Participant

    Third day, same shit, it doesnt work after reboot, im going to make my own app and share it, cant uninstall/install every reboot, sadly

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.