Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #775

    lordroy
    Participant

    im been trying to install the program from 3 hours ago i already reainstalled and nothing happen can someone help me please

    #776

    admin
    Keymaster

    Hi,
    You may want to try a clean install of Mosaico. Please follow these steps:
    1. Uninstall Mosaico
    2. Reboot your PC
    3. Delete Mosaico installation folder (i.e. C:\Program Files (x86)\Mosaico). Your settings will not be deleted.
    4. Install the latest version of Mosaico again.

    If you still encounter the problem about the missing dll, please install this package of Visual Studio 2015 dlls:
    https://www.microsoft.com/en-us/download/details.aspx?id=48145
    I hope this proves helpful. Thank you for reporting this issue, I’m going to check the installer to ensure that no dlls are missing from the default installation.

    #777

    dercatenaccio
    Participant

    same problem here. mosaico cant start because VCRUNTIME140.dll apparently is missing.

    I tried updating Xdirect,
    updating NVidia driver,
    downloading VCRUNTIME140.dll and copying it in the folder of mosaico.exe, (then a different error code comes up: app cant start: 0xc000007b )
    substituted the old VCRUNTIME140.dll in windows folder,
    running as administrator,

    nothing helped.

    I bought a mosaico license yesterday.

    Also the installation of Visual Studio 2015 dlls didnt help.

    #781

    dercatenaccio
    Participant

    I tried all the steps, the problem is the same.

    #789

    admin
    Keymaster

    Installing VC++ Redist package should fix the problem as the missing dll is contained in it.
    There’s a more recent version than the one I linked. It’s the “Microsoft Visual C++ 2015 Redistributable Update 3 RC” and you can find it here:
    https://www.microsoft.com/en-us/download/details.aspx?id=52685
    Please be sure to download the one for your system architecture (32 or 64 bit).

    Please try this:
    – Install Microsoft Visual C++ 2015 Redistributable Update 3 RC
    – Restart your PC
    – Do a clean install of Mosaico as described previously

    Please let me know if this fixes the problem for you.

    #791

    dercatenaccio
    Participant

    your recommended step didnt help my problem.

    But I managed to make it work again with this tool:

    https://tricknex.com/one-runtimes-v2-4-2-free-download/

    thanks for your help! it was very much appreciated

    #793

    admin
    Keymaster

    I’m glad to hear that it works now!
    Thank you for sharing the solution.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.