#906

JeremyLC
Participant

1. I’ve encountered this same glitch. I have found that, with a small bit of practice, I can get a feel for the activation zones and have my windows autoplace exactly where I want them without the overlay. Perhaps it could be a configurable option to turn off the overlay?

2. Excel is bad about this, as well