#635

admin
Keymaster

Hi,
This is actually a bug of Mosaico and will be fixed in the next release.
In the meantime you can avoid it by disabling the “Tabify when not active” option in “Settings/General” tab. You can manually tabify Mosaico window when needed by clicking the first button in the upper right part of its interface.
I hope this proves helpful, bye!